Re: Runtime installation error

From: pvp (anonymous_at_discussions.microsoft.com)
Date: 07/26/04

  • Next message: kiln: "Access 2002 Runtime Command Line Options"
    Date: Mon, 26 Jul 2021 08:56:39 -0700
    

    Tony, forgive me for checking back with you so late but I
    have been on leave for a week (I needed it...)

    Are you telling me the fix you propose, although for Win
    2003 Server, also applies to a WinXP Home situation? It's
    not that I don't believe you but...
    Also this problem only occurs in some Win XP installs.
    Does this fit in also?

    Many thanks for your help, you may have saved my life...

    peter
    >-----Original Message-----
    >"pvp" <anonymous@discussions.microsoft.com> wrote:
    >
    >>I have an Access app in access 2000 runtimed under
    Access
    >>2002 (XP). This installs fine normally on WinXP. Now
    one
    >>of my customers gets the following problem installing
    >>under WinXP Home: During installation it gets to the
    bit
    >>after it has said where it will install the files on
    her
    >>PC then complains the it needs Win NT4.0 SP6 or later
    to
    >>install/run. NT4 SP under XP ?!?!?!
    >
    >This is for Win 2003 Server but otherwise the same.
    >
    >You may receive error messages when you install an
    Access 2002 runtime
    >deployment package on a computer that is running Windows
    Server 2003.
    >http://support.microsoft.com/?id=837150
    >
    >Tony
    >--
    >Tony Toews, Microsoft Access MVP
    > Please respond only in the newsgroups so that others
    can
    >read the entire thread of messages.
    > Microsoft Access Links, Hints, Tips & Accounting
    Systems at
    >http://www.granite.ab.ca/accsmstr.htm
    >.
    >


  • Next message: kiln: "Access 2002 Runtime Command Line Options"