Re: Unable to install MDAC 2.8 on W2K




"Peter Nguyen" <peter@xxxxxxxxxxx> wrote in message
news:OXEiFUlFIHA.2268@xxxxxxxxxxxxxxxxxxxxxxx
I exported the registry file for backup and deleted the
'ExceptionComponents' key that had a couple of keys in it (Media Player,
Internet
Explorer), and rebooted...The 'ExceptionComponent' key got recreated but
is
empty now...I ran the MDAC setup again, and it still failed...Even tried
installing MDAC 2.7, failed...downloaded MDAC 2.8 again to a different
computer, manually extracted, failed...When I ran component check, it
doesn't show any versions of MDAC which is strange because the system has
W2K service pack 4 and all updates which I figured has built-in MDAC 2.5
or
higher...Any other ideas...?



Nope, I'm lost. The key you mentioned is the only thing I have ever heard of
that can cause a problem. Normally the MDAC packages are rather
self-repairing.

Have you run a Registry Cleaner?

The next step would be to get the list of included components, manually
search and delete. Do another Registry Clean and retry.
http://support.microsoft.com/?kbid=828396

Stick with MDAC 2.8, you are likely to only confuse the issue should you
happen to accidently do a partial install of earlier versions.

hth
-ralph



.