Re: Unable to install MDAC 2.8 on W2K



I exported the registry file for backup and deleted the
'ExceptionComponents' key that had a couple of keys in it (Media Player,
Internet
Explorer), and rebooted...The 'ExceptionComponent' key got recreated but is
empty now...I ran the MDAC setup again, and it still failed...Even tried
installing MDAC 2.7, failed...downloaded MDAC 2.8 again to a different
computer, manually extracted, failed...When I ran component check, it
doesn't show any versions of MDAC which is strange because the system has
W2K service pack 4 and all updates which I figured has built-in MDAC 2.5 or
higher...Any other ideas...?


"Ralph" <nt_consulting64@xxxxxxxxx> wrote in message
news:uHJKgiMFIHA.1188@xxxxxxxxxxxxxxxxxxxxxxx

"Peter Nguyen" <peter@xxxxxxxxxxx> wrote in message
news:u7tRkPMFIHA.2268@xxxxxxxxxxxxxxxxxxxxxxx
I have a Windows 2000 Professional workstation, and I am unable to
install
MDAC 2.8 on it...It just starts to install but then reports 'setup has
encountered an error and installation was unsuccessul'...I did some
research
on the 'dasetup.log' error code, and some articles recommend deleting the
registry key:


'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\Exceptio
nComponents'

and reinstall the MDAC again...Just wanted to know if there are any other
options before I try this...Below is the 'dasetup.log':



Delete the key and re-install.

You might make sure you have a good MDAC package by downloading a new one
from here....
http://msdn2.microsoft.com/en-us/data/aa937730.aspx

-ralph




.