Remote access problem.

Tech-Archive recommends: Repair Windows Errors & Optimize Windows Performance



Hi,
The server is connecter to the internet with a router, I
belive there is some kind of port problem.
When I surf to the server I can reach OWA and I can log on
to the administrative screen. But I do not reach the
servers or klient login dialog. If I try localy I have no
problem. What should I look for in the router?
Thanks All

.



Relevant Pages

  • Re: Remote access problem.
    ... If you mean RWW, forward port 4125. ... > The server is connecter to the internet with a router, ... > belive there is some kind of port problem. ... > When I surf to the server I can reach OWA and I can log on ...
    (microsoft.public.backoffice.smallbiz)
  • ~~~~~~~~~~~~~~ IP ADDRESS ~~~~~~~~~~~~~~
    ... block my ip address vista windows ... change public ip address linksys router ... setting up a network ip address ... warcraft server ip address ...
    (sci.misc)
  • Re: SBS 2003 Misconfigured?
    ... I've thrown quite a bit at them, and just have to disagree that they are inherently less secure than the netgear. ... setup DHCP and I have also gone in and manually created a new scope ... when I first used the Netgear router with SBS 2003, ... than one SBS server in a company makes no sense. ...
    (microsoft.public.windows.server.sbs)
  • Re: Cannot connect to RWW from home PC
    ... eth0 172.26.0.1/16 Extra none ... That would be the address you need a DNS record for. ... One question - if I reset the Thomson Router will that clear all the ... Heres' the info for our server: ...
    (microsoft.public.windows.server.sbs)
  • Re: NLB Cluster - Ping fails or long time to reply from outside local subnet - SOLVED
    ... Windows Server 2008 Readiness Team ... I was feeling nervous about our teaming-capable adapter as I read it might be sending out heartbeats, so I disabled it AND configured the cluster on a separate DLink card in multicast mode. ... I am losing the plot with NLB, I have spent a week trying to get it working. ... I thought that the litmus test was that the router functions fine when no NLB is installed, but when it is, things start going screwy. ...
    (microsoft.public.windows.server.clustering)