Re: Cannot find Runtime wizard or Add-In



Jan-Erik Kaiser <janerikkaiser.access@xxxxxxxxx> wrote:

The issue that I can not find the Package Wizard in neither the 2003 or 2003
version of Office (I have both on the computer).

VSTO should be installed but I guess something is fishy here.

- Is there any file (dll or something) that is part of the VSTO that should
be present if the VSTO was installed that I could search for to verify the
installation of VSTO?

My shortcut properties for the A2003 ADE have the following.

"C:\Program Files\Microsoft Office\OFFICE11\MSACCESS.EXE" "C:\Program
Files\Microsoft Office\ADE11\WZADE.MDE" /runtime /ro /x macStartPKW

Can you see that WZADE.MDE file anywhere on your system?

Tony
--
Tony Toews, Microsoft Access MVP
Please respond only in the newsgroups so that others can
read the entire thread of messages.
Microsoft Access Links, Hints, Tips & Accounting Systems at
http://www.granite.ab.ca/accsmstr.htm
.



Relevant Pages

  • Problem with .NET security deployment package during installation
    ... I have developped a VSTO application that customizes Excel by adding a ... support tool by customers. ... - My VSTO application has been packaged by VS.NET Setup project in CAB files ... - At installation time, when this MSI is executed I may experience the ...
    (microsoft.public.vsnet.vstools.office)
  • Re: Run time Access Application and Visual Studio Tools for Office
    ... product with a separate installation. ... packages, not VSTO. ... > Microsoft Visual Studio Tools for the Microsoft Office System Readme ...
    (microsoft.public.access.developers.toolkitode)
  • Re: Excel 2007 development problem
    ... I suspect the removal of 2003 and the order of installation has screwed with something ... Microsoft MVP - Excel ... >> Did you enable NET Programmability Support when you installed Office ... >>> VSTO. ...
    (microsoft.public.excel.programming)
  • Re: VB6 und VB.net
    ... Ich habe Probleme mit dem deutschen VB6 nach der Installation der deutschen ... Ohne VSTO liefen beide Installationen ... Peter ...
    (microsoft.public.de.german.entwickler.dotnet.vb)