Re: AC2002: Error 429 on XP SP1 - never happened on other installs !

From: Newbie (noidea_at_nospam.com)
Date: 07/20/04

  • Next message: Björn Comhaire: "Re: AC2002: Error 429 on XP SP1 - never happened on other installs !"
    Date: Tue, 20 Jul 2021 13:15:14 +0100
    

    Which version of access runs when the app is opened?
    I believe, but could be wrong, that you have to tell it explicitly which
    version to use otherwise the full version will open.

    "Björn Comhaire" <bjorn@_noSpam_fertipro.com> wrote in message
    news:40fcf76c$0$32184$ba620e4c@news.skynet.be...
    > Hi,
    >
    > Yes the program was installed using the Access2000 developer edition
    > installer + runtime (which I had to install manually since AC2000 was on
    the
    > PC already.
    > The main problem is that the error message doesn't specify which OCX
    wasn't
    > installed correctly. Hence my reinstalling of the scripting libraries...
    >
    > Björn
    >
    >
    > "Newbie" <noidea@nospam.com> schreef in bericht
    > news:Omftj1jbEHA.556@tk2msftngp13.phx.gbl...
    > > Was it installed using an installation program?
    > >
    > > Is the activex control that it is referring to available on the XP
    > machine?
    > >
    > > "Björn Comhaire" <bjorn@_noSpam_fertipro.com> wrote in message
    > > news:40fcd2c2$0$6415$ba620e4c@news.skynet.be...
    > > > Hi,
    > > >
    > > > I have created a commercial application in Access 2000 some 4-5 years
    > ago.
    > > I
    > > > installed the system with about 15 clients and never had any problems.
    > > >
    > > > Now one of my clients tried to install the package on a new WinXP SP1
    > > > computer (with MS OF2000 on it) and as soon as they start up the
    > > application
    > > > they get a runtime error 429 (ActiveX).
    > > > The first thing I do when the program is run is check to see if the
    > > program
    > > > is properly registered and this is done using a text file file with
    the
    > > > registration info scrambled inside it. the textfile is opened using
    > > > "Scripting.FileSystemObjectobject" (fso). Since I thought that this
    > might
    > > be
    > > > the cause of the problem I installed the scripting engine separately
    on
    > > this
    > > > PC, but no joy.
    > > >
    > > > The version of my program they have was compiled on a Win98 computer
    at
    > > the
    > > > time, could this be the cause of the troubles ? I have the software
    > > running
    > > > on some other WinXP computers without problems (well not problems that
    > > > couldn't be solved easily).
    > > >
    > > > Thx for the help,
    > > > Björn
    > > >
    > > >
    > > >
    > > >
    > >
    > >
    >
    >


  • Next message: Björn Comhaire: "Re: AC2002: Error 429 on XP SP1 - never happened on other installs !"